Author Topic: Issue with enemies that don't kill me in Make and Play  (Read 1631 times)

allison

  • Captain
  • *****
  • Posts: 924
  • monolithic since 2012??
    • View Profile
    • Allison Fleischer
Issue with enemies that don't kill me in Make and Play
« on: April 06, 2015, 08:09:54 AM »
In Make and Play Edition, I've run into an issue where enemies don't kill me. This occurs in every level, whether I test them from the editor or play them normally. Invincibility being on is ruled out, as spikes still kill me. I tried removing the config file and redownloading the application, but nothing's working. Does anyone have any idea how to fix this?

FIQ

  • Captain
  • *****
  • Posts: 811
  • https://github.com/FredrIQ/
    • View Profile
    • FIQ
Re: Issue with enemies that don't kill me in Make and Play
« Reply #1 on: April 13, 2015, 02:09:44 AM »
Works for me.
What level? OS? Does the regular VVVVVV build work (if you have it)?

allison

  • Captain
  • *****
  • Posts: 924
  • monolithic since 2012??
    • View Profile
    • Allison Fleischer
Re: Issue with enemies that don't kill me in Make and Play
« Reply #2 on: April 14, 2015, 05:53:33 PM »
Huh, I managed to fix it... sort of. Removing the custom texture and sound files from the 000000 pack fixed it. I wonder how this is causing issues...
« Last Edit: April 18, 2015, 04:05:14 PM by crazya02 »

Info Teddy

  • Captain
  • *****
  • Posts: 255
    • View Profile
the sound files don't affect anything
« Reply #3 on: May 10, 2018, 10:22:53 PM »
you must have had translucent enemies in sprites.png. vvvvvv has issues with collision detection with translucent enemies