Author Topic: Invincibility bug  (Read 3145 times)

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2173
    • View Profile
    • The Open Level Project
Invincibility bug
« on: December 31, 2012, 03:30:41 AM »
I don't know if this was mentioned before, but don't enable invincibility in the 3DS version of VVVVVV. Unless you want to be invincible forever. Now I have to disable it every time I start VVVVVV. :( Is there any way to permanently disable it without losing data?

FIQ

  • Captain
  • *****
  • Posts: 810
  • https://github.com/FredrIQ/
    • View Profile
    • FIQ
Re: Invincibility bug
« Reply #1 on: December 31, 2012, 05:45:44 AM »
I don't know if this was mentioned before, but don't enable invincibility in the 3DS version of VVVVVV. Unless you want to be invincible forever. Now I have to disable it every time I start VVVVVV. :( Is there any way to permanently disable it without losing data?
Try disable and then exit the game from main menu. This has always worked for me.

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2173
    • View Profile
    • The Open Level Project
Re: Invincibility bug
« Reply #2 on: December 31, 2012, 06:06:17 AM »
I don't know if this was mentioned before, but don't enable invincibility in the 3DS version of VVVVVV. Unless you want to be invincible forever. Now I have to disable it every time I start VVVVVV. :( Is there any way to permanently disable it without losing data?
Try disable and then exit the game from main menu. This has always worked for me.

As far as I know, the only way to exit the game is by pressing the HOME button, then X, A. That doesn't work, so how do I exit from the main menu?

FIQ

  • Captain
  • *****
  • Posts: 810
  • https://github.com/FredrIQ/
    • View Profile
    • FIQ
Re: Invincibility bug
« Reply #3 on: December 31, 2012, 10:05:28 AM »
I don't know if this was mentioned before, but don't enable invincibility in the 3DS version of VVVVVV. Unless you want to be invincible forever. Now I have to disable it every time I start VVVVVV. :( Is there any way to permanently disable it without losing data?
Try disable and then exit the game from main menu. This has always worked for me.

As far as I know, the only way to exit the game is by pressing the HOME button, then X, A. That doesn't work, so how do I exit from the main menu?
"main menu" was what I called the home menu :P

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2173
    • View Profile
    • The Open Level Project
Re: Invincibility bug
« Reply #4 on: December 31, 2012, 11:11:42 AM »
I don't know if this was mentioned before, but don't enable invincibility in the 3DS version of VVVVVV. Unless you want to be invincible forever. Now I have to disable it every time I start VVVVVV. :( Is there any way to permanently disable it without losing data?
Try disable and then exit the game from main menu. This has always worked for me.

As far as I know, the only way to exit the game is by pressing the HOME button, then X, A. That doesn't work, so how do I exit from the main menu?
"main menu" was what I called the home menu :P

I tried it a few times, but it still turns itself back on...

FIQ

  • Captain
  • *****
  • Posts: 810
  • https://github.com/FredrIQ/
    • View Profile
    • FIQ
Re: Invincibility bug
« Reply #5 on: December 31, 2012, 11:49:54 AM »
WFM. What's your exact settings?

Also most likely irrelevant, but is vvvvvv localized for you?

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2173
    • View Profile
    • The Open Level Project
Re: Invincibility bug
« Reply #6 on: December 31, 2012, 12:15:54 PM »
WFM. What's your exact settings?

Animated backgrounds: on
Screen effects: on
Invincibility: what I'm trying to turn off...
Game speed: normal

Also most likely irrelevant, but is vvvvvv localized for you?

I don't think there's anything that can be localized in VVVVVV...

Pichu474

  • Crewmate
  • *
  • Posts: 3
  • Trinkets: Lots out of Twenty... WTF?!?
    • View Profile
Re: Invincibility bug
« Reply #7 on: December 31, 2012, 01:01:21 PM »
I think that localized = translated.
I think it's still in english in every country (i'm italian)

EDIT: Happy new year's eve!


Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2173
    • View Profile
    • The Open Level Project
Re: Invincibility bug
« Reply #8 on: January 02, 2013, 10:04:13 AM »
Ok, I don't know how I've done it, but it finally stays off. :viridian: Not gonna touch that option anytime soon... :o Unless there's a way to use it without getting stuck in invincibility mode again.