Author Topic: White screen upon updating to VVVVVV 2.1  (Read 3642 times)

NoelYoshi

  • Crewmate
  • *
  • Posts: 4
    • View Profile
White screen upon updating to VVVVVV 2.1
« on: October 14, 2012, 09:06:06 pm »
I tried to reinstall the VVVVVV 2.1 patch for access to direct mode, and I extracted and replaced the executable. Now, when I boot it up however, instead of seeing the loading screen all I am able to see if a white screen. Controls are responsive though and the music will play, I'm just stuck with a white screen. Help is appreciated!

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2185
    • View Profile
    • The Open Level Project
Re: White screen upon updating to VVVVVV 2.1
« Reply #1 on: October 15, 2012, 10:30:43 am »
This was mentioned by someone else. There was no solution, though, so I'd go back to version 2.0.

N

  • Captain
  • *****
  • Posts: 870
  • AKA Arvis/Dank Meme Machineā„¢
    • View Profile
Re: White screen upon updating to VVVVVV 2.1
« Reply #2 on: October 15, 2012, 10:16:52 pm »
Terry needs to fix this!

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2185
    • View Profile
    • The Open Level Project
Re: White screen upon updating to VVVVVV 2.1
« Reply #3 on: October 21, 2012, 07:44:58 pm »
Okay, I got VVVVVV 2.0 working in VirtualBox now, so I could use 2.1. When I patched, I first thought I was doing something wrong, because all I saw was a white screen. I forgot that other people were also having this problem!

So, I'm having this problem too! :victoria:

A detail: when you press enter after the game is done loading to get to the menu, the white area still shakes!

Also, I'm running Windows Vista in VirtualBox.

I hope this will be fixed! (And that the Mac patch will be released soon!)

FIQ

  • Captain
  • *****
  • Posts: 811
  • https://github.com/FredrIQ/
    • View Profile
    • FIQ
Re: White screen upon updating to VVVVVV 2.1
« Reply #4 on: October 21, 2012, 07:56:04 pm »
Okay, I got VVVVVV 2.0 working in VirtualBox now, so I could use 2.1. When I patched, I first thought I was doing something wrong, because all I saw was a white screen. I forgot that other people were also having this problem!

So, I'm having this problem too! :victoria:

A detail: when you press enter after the game is done loading to get to the menu, the white area still shakes!

Also, I'm running Windows Vista in VirtualBox.

I hope this will be fixed! (And that the Mac patch will be released soon!)
Open the file unlock.vvv (in virtualbox). It's mostly for unlock stuff, but it also stores some menu configuration.

What does "advanced_mode", "advanced_smoothing", "advanced_scaling" and especially "openGL" contain?

Try to set <openGL>0</openGL> if it's set to 1 and vice versa. If this configuration option is missing, exit VVVVVV 2.1 once (blindly I guess as you can't see things).

I believe the problem lies in drivers, but I'm not sure, just trying to help here.

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2185
    • View Profile
    • The Open Level Project
Re: White screen upon updating to VVVVVV 2.1
« Reply #5 on: October 22, 2012, 02:36:29 pm »
Thank you, setting openGL from 1 to 0 worked! :viridian:

Now let's try it out!

allison

  • Captain
  • *****
  • Posts: 926
  • monolithic since 2012??
    • View Profile
    • Allison Fleischer
Re: White screen upon updating to VVVVVV 2.1
« Reply #6 on: October 23, 2012, 12:38:42 pm »
Also, I'm running Windows Vista in VirtualBox.

Well, there's your problem!  :P

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2185
    • View Profile
    • The Open Level Project
Re: White screen upon updating to VVVVVV 2.1
« Reply #7 on: October 23, 2012, 02:36:11 pm »
Also, I'm running Windows Vista in VirtualBox.

Well, there's your problem!  :P

No, OpenGL was.

allison

  • Captain
  • *****
  • Posts: 926
  • monolithic since 2012??
    • View Profile
    • Allison Fleischer
Re: White screen upon updating to VVVVVV 2.1
« Reply #8 on: November 03, 2012, 08:43:20 pm »
Also, I'm running Windows Vista in VirtualBox.

Well, there's your problem!  :P

No, OpenGL was.

Sorry, bad joke  :verdigris:

Dav999

  • Global Moderator
  • Captain
  • *****
  • Posts: 2185
    • View Profile
    • The Open Level Project

N

  • Captain
  • *****
  • Posts: 870
  • AKA Arvis/Dank Meme Machineā„¢
    • View Profile