Author Topic: Problem!  (Read 2835 times)

Scalene

  • Crewmate
  • *
  • Posts: 2
    • View Profile
Problem!
« on: November 05, 2010, 10:37:29 am »
I was having fun playing VVVVVV for the first time. Closed it. Launched it again.

No matter what I do, I now get this error. There's no music, and when I select 'start game', nothing happens.

TypeError: Error #1009: Cannot access a property or method of a null object reference.
   at musicclass/play()
   at Main/titleinput()
   at Main/mainloop()

(The VVVVVV smilies are cool, by the way.)

I understand it's an issue that's been had before from a brief google, but I couldn't find anything, so...

Terry

  • Administrator
  • Captain
  • *****
  • Posts: 608
    • View Profile
    • distractionware
Re: Problem!
« Reply #1 on: November 05, 2010, 01:21:24 pm »
That's a really odd one! :o Have you audio problems with any other games on your computer? Or with any flash games?

Ok, first thing I've gotta suggest is a quick reinstall - (your save games will be kept, don't worry). Let me know if that solves it, and if not we can try more drastic things...

Scalene

  • Crewmate
  • *
  • Posts: 2
    • View Profile
Re: Problem!
« Reply #2 on: November 05, 2010, 02:41:34 pm »
After the issue came to light, I started having issues with audio on my rig - something about there being no sound device... Restarted PC, the obvious course of action. Both problems were completely solved when I started it up again, so WHO KNOWS WHAT IT WAS.

Thanks anyway, and kindly jump off a cliff for making this game so infuriatingly AGGGGGGGGGGGH.

DAMNIT VERMILLION STOP WALKING OFF THE PLATFORM.
« Last Edit: November 05, 2010, 02:43:37 pm by Scalene »

Terry

  • Administrator
  • Captain
  • *****
  • Posts: 608
    • View Profile
    • distractionware
Re: Problem!
« Reply #3 on: November 05, 2010, 04:40:57 pm »
Oh, phew! Well, glad you were able to sort it out :) The only reason you would have gotten an error like that would be if the game couldn't find your sound card.