Author Topic: invincibility is automatic...  (Read 2764 times)

Hilbert

  • Captain
  • *****
  • Posts: 574
  • Yup. This is my name. Not Black, Hilbert.
    • View Profile
invincibility is automatic...
« on: July 19, 2012, 01:11:46 pm »
Whenever I boot up VVVVVV it atuomaticly turns INVINCIBILITY on. It bugs me when testing my levels.

edit: HAHA I also noticed if a crewmate is in a room and if they are happy and you die they turn sad until you respawn
« Last Edit: July 19, 2012, 01:34:21 pm by RoskillaHULK!! »

Bearboy

  • Captain
  • *****
  • Posts: 270
  • guy
    • View Profile
    • Bearboys Youtube
Re: invincibility is automatic...
« Reply #1 on: July 19, 2012, 02:03:50 pm »
happens to me sometimes. delete your vvv save data when it's off, and it'll fix the problem.
for who knows how long.

FIQ

  • Captain
  • *****
  • Posts: 811
  • https://github.com/FredrIQ/
    • View Profile
    • FIQ
Re: invincibility is automatic...
« Reply #2 on: July 19, 2012, 03:17:21 pm »
Make sure to exit VVVVVV properly, and also make sure that VVVVVV is able to write to unlock.vvv. Try to alter other settings and see if they change. If they change but invincibility does stay on, there's something else that is the problem.

blue626

  • Captain
  • *****
  • Posts: 672
  • I changed my avatar!
    • View Profile
Re: invincibility is automatic...
« Reply #3 on: July 19, 2012, 04:18:29 pm »
Maybe you forgot to turn off invincibility before quitting. I think the game remembers if you activated invincibility or not, after quitting.

Vallu

  • Doctor
  • ***
  • Posts: 51
    • View Profile
Re: invincibility is automatic...
« Reply #4 on: July 19, 2012, 10:53:49 pm »
I guess it goes off if you play the game with invisiblity off and then save the game.

Arthur

  • Doctor
  • ***
  • Posts: 43
    • View Profile
Re: invincibility is automatic...
« Reply #5 on: July 20, 2012, 08:16:35 am »
I also got the same problem once. It just happens when you quit VVVVVV without using QUIT in the main menu, and it was booted with inv. on. Never touch that red button...